beta
Shipping API - TRACKING Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier with our TRACKING API for USPS labels. This issue is now resolved.

We continue to closely monitor - but at this time, all APIs are fully functional.
Posted Jun 24, 2020 - 19:54 EDT
Investigating
We are currently experiencing technical issues with our PB Shipping APIs PRODUCTION environment that may prevent you from using the USPS TRACKING API. It appears that it is only USPS that is impacted.

Our Emergency Response Team is investigating to determine the full scope of the issue and will be working to restore the operation of the Tracking API. We will send you an update as quickly as possible.

At this time, all other APIs are functioning normally.
Posted Jun 24, 2020 - 19:21 EDT
This incident affected: Shipping API (Tracking).