beta
Borderfree Unscheduled Downtime
Incident Report for PB API Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your team from creating, submitting and searching support cases in Consulate has been resolved.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted 3 months ago. May 17, 2019 - 17:50 EDT
Update
Dear Pitney Bowes Merchant,

We are still experiencing an issue that may prevent your team from creating, submitting and searching support cases in Consulate.

Our third party vendor is working on resolving the issue and we will send the next update as soon as we have an ETA.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted 3 months ago. May 17, 2019 - 16:54 EDT
Investigating
Dear Pitney Bowes Merchant,

Our third party vendor is experiencing a technical issue that may prevent your team from creating, submitting and searching support cases in Consulate. Please be assured that the rest of the Consulate search and order functionalities are working as expected. We are in communications with them and will send an update as soon as we have an ETA.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted 3 months ago. May 17, 2019 - 14:43 EDT
This incident affected: Cross-Border Retail (Consulate).