beta
Standard Delivery/Returns API & Technology - Incident - Initial Notification
Incident Report for PB Products
Resolved
This issue is resolved, and the backlog of scan events has been processed.
Posted Sep 23, 2021 - 14:10 EDT
Monitoring
We are currently having an issue with scan events dated September 20th and later not available in Tracking Files, Tracking API, Consumer Connect, and our tracking websites for Standard Delivery and Standard Returns. The root cause has been identified and corrective actions have been put in place. We expect the backlog of scan events to be processed by mid-day September 23 (Eastern Time).


ref:_00D309tI._5005x1eV9pa:ref
Posted Sep 22, 2021 - 17:22 EDT
This incident affected: Consumer Connect (Tracking), Returns API & Technology (Tracking), and Delivery API & Technology (Tracking).