beta
Borderfree Unscheduled Downtime
Incident Report for PB API Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your team from creating, submitting and searching support cases in Consulate has been fully resolved. We did not experience any intermittent downtime since the issue was remediated. However, we will continue to closely monitor.

Currently, all Borderfree services are online and operational.

We apologize for the inconvenience and thank you for your continued partnership with Pitney Bowes. If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted 3 months ago. May 20, 2019 - 17:30 EDT
Monitoring
Dear Pitney Bowes Merchant,

The issue that was preventing your team from creating, submitting and searching support cases in Consulate has been resolved. However, our third party vendor has indicated that we may still experience intermittent downtime while the issues are fully remediated. We will continue to closely monitor the situation and will update once the performance is stable.

Currently, all Borderfree services are online and operational.

We apologize for the inconvenience and thank you for your continued partnership with Pitney Bowes. If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted 3 months ago. May 20, 2019 - 11:07 EDT
Investigating
Dear Pitney Bowes Merchant,

Our third party vendor is experiencing a technical issue that may prevent your team from creating, submitting and searching support cases in Consulate. Please be assured that the rest of the Consulate search and order functionalities are working as expected. We are in communications with them and will send an update as soon as we have an ETA.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted 3 months ago. May 20, 2019 - 10:27 EDT
This incident affected: Cross-Border Retail (Consulate).