beta
Shipping API - Incident - Final Notification
Incident Report for PB Products
Resolved
We experienced intermittent issue earlier with PB Shipping Create Manifest API today. We have now seen more than an hour of stability within the system. The issue is resolved and we will continue to closely monitor.
Posted Sep 08, 2019 - 16:14 EDT
Investigating
At this time you may be experiencing some intermittent errors with Create Manifest(Scan form) of the PB Shipping API. The Emergency Response Team is investigating and will provide updates. Not all customers are impacted.
Posted Sep 08, 2019 - 14:30 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Manifest).