beta
Borderfree Purchase Order Files Generation Delay
Incident Report for PB Products
Resolved
Dear Borderfree Merchant,

The issue that was causing delays in generating the purchase order files has been resolved. All the PO files have been generated and you will be able to retrieve them according to your standard retrieval process.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Oct 27, 2022 - 22:36 EDT
Investigating
Dear Borderfree Merchant,,

We’ve been experiencing an issue that may cause delays in generating the purchase order files. Please be assured that after the issue is resolved, you will be able to retrieve PO files according to your standard retrieval process.

Our team is actively investigating the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Oct 27, 2022 - 22:26 EDT
This incident affected: Cross-Border Retail (PO Generation).