beta
Expedited Delivery Services / PB Standard - Incident - Update ref:_00D309tI._5005x1kCKNU:ref
Incident Report for PB Products
Resolved
At this time we see full functionality in the PB Expedited and PB Standard APIs. We are closing this incident, but will continue to monitor.
Posted Jul 28, 2022 - 17:55 EDT
Monitoring
Our Emergency Response Team has taken mitigation steps and we are seeing a large reduction in errors. We have not seen a Create Label or a Rates request error for more than 30 minutes. We are seeing very small numbers of Address Verification and Cancel Shipment errors.

We continue to monitor and will update again soon.
Posted Jul 28, 2022 - 14:32 EDT
Investigating
We are currently experiencing technical issues with our PB Expedited and PB Standard PRODUCTION environment that may prevent you from using all features of our APIs

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.

ref:_00D309tI._5005x1kCKNU:ref
Posted Jul 28, 2022 - 13:22 EDT
This incident affected: Shipping API (Address Validation, Create Label, Get Rates), Delivery API & Technology (Delivery Integration (API & Files)), and Returns API & Technology (Returns Integration (API & Files)).