beta
Outage Identified
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Jul 26, 2020 - 10:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2020 - 10:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2020 - 09:22 EDT
This incident affected: Consumer Connect (Tracking), Returns API & Technology (Tracking, Returns Integration (API & Files)), Fulfillment API & Technology (Fulfillment Integration (API & Files), Fulfillment Client Portal), and Delivery API & Technology (Tracking).