beta
Standard Delivery, Standard Returns and Consumer Connect - Incident
Incident Report for PB Products
Resolved
We were monitoring for the past 30 minutes and we began to see recovery in all the components which were affected earlier. At this time we see full functionality in the all the components.

Please let us know if you see any further issues.
Posted Oct 07, 2020 - 13:05 EDT
Monitoring
We experienced technical issues with our Standard Delivery, Standard Returns and Consumer Connect PRODUCTION environment that may have prevented you from using all features.

The issue is resolved and the systems are recovering. We are closely monitoring the recovery.
Posted Oct 07, 2020 - 12:35 EDT
This incident affected: Consumer Connect (Tracking, Notifications, Returns, Consumer Connect Application), Returns API & Technology (Tracking, Returns Integration (API & Files), Returns Shipment Manager, Reporting), and Delivery API & Technology (Tracking, Shipment Manager).