beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today with PB Tracking API. At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation.
Posted Jun 15, 2020 - 23:16 EDT
Investigating
We are currently experiencing intermittent Errors with our PB Tracking APIs PRODUCTION environment.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jun 15, 2020 - 22:48 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Tracking).