beta
Expedited Delivery Services - Incident - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 13:20 EDT
Investigating
USPS is currently experiencing an outage with Tracking.
You may see issues with our PB Expedited Delivery Services PRODUCTION environment that may prevent you from using the Tracking Service.

USPS Team is investigating the problem to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as soon as we hear from them.
Posted Sep 22, 2021 - 12:09 EDT
This incident affected: Consumer Connect (Tracking), Returns API & Technology (Tracking), Delivery API & Technology (Tracking), and Ecommerce APIs (Formerly Shipping API) (Tracking).