beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 09:05 EDT
Investigating
We are currently experiencing intermittent issues with our PB Shipping APIs PRODUCTION environment for Tracking API.
Create Shipment functionality is not affected due to this issue and it is working as expected.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jun 10, 2021 - 05:59 EDT
This incident affected: Returns API & Technology (Tracking), Delivery API & Technology (Tracking), and Ecommerce APIs (Formerly Shipping API) (Tracking).