beta
Borderfree Unscheduled Downtime
Incident Report for PB Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your international customers from checking out using our Envoy Checkout/API Checkout and your customer service team from logging in to Consulate has been resolved.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Jun 21, 2022 - 03:46 EDT
Monitoring
Dear Pitney Bowes Merchant,

Our third party service provider, Cloudfare, has implemented the fix and our services are now recovering. We are closely monitoring the situation.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jun 21, 2022 - 03:27 EDT
Update
Dear Pitney Bowes Merchant,

Our traffic is returning back to normal levels as our third party service provider, Cloudfare, is working to resolve this issue.

Our team is actively monitoring the services.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jun 21, 2022 - 03:22 EDT
Identified
Dear Pitney Bowes Merchant,

Our third party service provider, Cloudfare, has identified the issue and is working to resolve this issue as quickly as possible.

Our team is actively monitoring the services. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jun 21, 2022 - 03:11 EDT
Update
Dear Pitney Bowes Merchant,

We’ve been continuing to experience an issue with our checkout service that may impact your international customers from checking out using Envoy/API Checkout due to the ongoing issue with one of our third party service providers, Cloudfare.

Our team is actively monitoring the services. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jun 21, 2022 - 03:00 EDT
Investigating
Dear Pitney Bowes Merchant,,

We’ve been experiencing an issue that may prevent your international customers from checking out using Envoy/API Checkout and your customer service team from logging in to Consulate.

Our team is actively investigating the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jun 21, 2022 - 02:51 EDT
This incident affected: Cross-Border Retail (Checkout - Envoy, Checkout - API, PO Generation, Post Order Processing, Localization, Consulate).