beta
Fulfillment - Incident (Systems/Data Integration) – Initial Notification
Incident Report for PB Products
Resolved
Earlier today, we experienced a technical issue that caused intermittent issues with the Fulfillment Client Portal.

At this time we are seeing full functionality restored.

ref:_00D309tI._5005x1ifCOC:ref
Posted May 13, 2022 - 12:34 EDT
Investigating
We are currently experiencing technical issues within our Fulfillment PRODUCTION environments that may have an intermittent impact on the Fulfillment Client Portal.

Currently, this issue is not affecting Fulfillment Operations and we do not expect this to cause a disruption in operational services.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the affected systems. We will send you an update as quickly as possible.
Posted May 13, 2022 - 11:24 EDT
This incident affected: Fulfillment API & Technology (Fulfillment Client Portal).