beta
Shipping API Create Shipment API Error
Incident Report for PB Products
Resolved
Hi All,

This is to inform you that Create Shipment errors have stopped now and it is back to running state now.
We do not see any errors after 12:25 AM ET.

Thanks for all your patience.

Thanks
ShippingAPISupport
Posted 3 months ago. Aug 06, 2019 - 00:39 EDT
Investigating
Hi All,

We are experiencing Create Shipment errors from last 5 mins. Respective teams are looking into this on priority and will provide an update soon.

Apologies for the inconvenience due to this.

Thanks
Shipping API Support
Posted 3 months ago. Aug 06, 2019 - 00:02 EDT
This incident affected: Shipping API (Create Label).