beta
Shipping API - Incident - Merchant Portal
Incident Report for PB Products
Resolved
The PB Shipping API Merchant Portal issue is resolved.
Posted Aug 04, 2020 - 19:45 EDT
Identified
We are currently experiencing technical issues with our PB Shipping API Merchant Portal. This issue is impacting a small number of Merchants.

Our Emergency Response Team has identified the issue and is working to restore functionality to those who were impacted.
Posted Aug 04, 2020 - 19:20 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Merchant Portal).