beta
Shipping API - Incident - Final Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 02, 2019 - 01:20 EDT
Monitoring
We have now seen more than an half an hour of stability within the system. This issue is resolved. We will continue to closely monitor.
Posted 18 days ago. Oct 02, 2019 - 00:30 EDT
Investigating
At this time you may be experiencing occasional errors with some of the PB Shipping APIs. The Emergency Response Team is investigating and will provide updates. Not all customers are impacted.
Posted 18 days ago. Oct 01, 2019 - 23:50 EDT
This incident affected: Shipping API (Address Validation, Create Label).