beta
Delivery API & Technology - LAX facility Incident - Final Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today which impacted our Delivery PRODUCTION environment. We began seeing recovery at 05:50 PM ET and we are closely monitoring. At this time we see full functionality in the Delivery System and LAX Facility is up and running.
Posted May 09, 2020 - 17:56 EDT
Investigating
We are currently experiencing technical issues with our Delivery PRODUCTION environment that may prevent you from using some of the features. Scanning and packaging processing is down in LAX facility.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of Deliveries. We will send you an update as quickly as possible.
Posted May 09, 2020 - 17:35 EDT
This incident affected: Delivery API & Technology (Tracking, Delivery Integration (API & Files)).