beta
Outage - Initial Notification
Incident Report for PB Products
Resolved
Dear Pitney Bowes API Developer,

The maintenance activity started at August 17, 2018, 11:00 PM ET. The activity completed August 18, 2018 3:40 PM ET. At this time we see full functionality in the API System.

Start Date and Time: August 17, 2018, 11:00 PM ET
End Date and Time : August 18, 2018 3:40 PM ET
Total maintenance window: 16.40 hours

We apologize that your prepaid account would not have been able to refill during this downtime. Thank you again for your continued partnership with Pitney Bowes.

This is the final notification regarding this Planned outage.

Thank you,
The Pitney Bowes API Team
ShippingAPISupport@pb.com
Posted about 1 year ago. Aug 18, 2018 - 16:07 EDT
Investigating
Dear Pitney Bowes API Developer,

A maintenance activity is going on our production environment which will prevent you to add fund to your account.

Our teams are actively working to complete the activity. We will send you an update as quickly as possible.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Thank you!
The Pitney Bowes APIs Team
software.support@pb.com
Posted about 1 year ago. Aug 18, 2018 - 15:00 EDT
This incident affected: Shipping API (Create Label).