beta
Shipping API - Intermittent Issues Reported 9/13/2018
Incident Report for PB Products
Resolved
We are no longer seeing the intermittent latency and are closing this event at this time.
Posted about 1 year ago. Sep 13, 2018 - 18:06 EDT
Update
Update - The issue has been determined to be isolated to the Rates API. At this time it appears that only a few customers are impacted. The Emergency Response Team is still investigating.
Posted about 1 year ago. Sep 13, 2018 - 16:15 EDT
Investigating
We are currently seeing some intermittent time out issues with some of the Shipping APIs.
The Emergency Response team is investigating.
Posted about 1 year ago. Sep 13, 2018 - 13:51 EDT
This incident affected: Shipping API (Create Label, Get Rates, Tracking).