beta
Scheduled Maintenance for Sandbox- 04th August 2024
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 12:07 EDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2024 - 19:30 EDT
Investigating
As part of our ongoing effort to strengthen our Expedited Delivery Services infrastructure, we will be performing system maintenance in our Expedited Delivery Services SANDBOX environment on Sunday, 2024-08-04 , 09:00 PM ET for 6 hours.

Description:
We will be making modifications to the Expedited Delivery Services SANDBOX environment which will improve overall performance and stability.

Start date/Time : 2024-08-04 09:00 PM ET
End date/ Time: 2024-08-05 03:15 AM ET

If you experience any other issues during the maintenance window, please contact the Client Support Technical Services Team at ClientSupportTechServices@pb.com.
Posted Aug 02, 2024 - 19:25 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) – Sandbox (Address Validation, Carrier Info, Create Label, Create Label (APAC), Create Manifest, Create Manifest (APAC), Electronic Delivery, Get Rates, Merchant Portal, Pickups, Register Merchant, Retrieve HS Codes, Shopping Cart Quotes, Tracking, Transaction Reports).