beta
Expedited Delivery Services - Incident - Transaction Report API- Update Notification [ref:_00D309tI._5005x1j8SF4:ref]
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 09:44 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 09:43 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 08:23 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2022 - 00:25 EDT
Update
Expedited Delivery Services PRODUCTION environment is experiencing issues. At this time, the Emergency Response Team continues to investigate.
Posted Jun 09, 2022 - 23:14 EDT
Investigating
We are currently experiencing technical issues with our PB Expedited Delivery Services PRODUCTION environment that may prevent you from using the features of the Transaction Report API services.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jun 09, 2022 - 22:59 EDT
This incident affected: Shipping API (Create Label, Create Manifest, Transaction Reports).