beta
Shipping API - Incident - Initial Notification
Incident Report for PB API Products
Resolved
We experienced a technical issue earlier today. At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation.
Posted 13 days ago. Aug 08, 2019 - 12:34 EDT
Investigating
At this time you may be experiencing occasional errors with the below components. The Emergency Response Team is investigating and will provide updates. Not all customers are impacted.
Posted 13 days ago. Aug 08, 2019 - 11:44 EDT
This incident affected: Shipping API (Tracking).