beta
Developer Portal Incident Feb 17, 2020 - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue with Signup for new users in Developer Portal earlier today. At this time we see full functionality in the Developer Portal. We continue to closely monitor the situation.
Posted Feb 17, 2020 - 10:40 EST
Update
We are currently experiencing technical issues with our PB Developer Portal PRODUCTION environment that may prevent you from signup is for new customer. The Current impact is only on new customers. Existing customer can use the Developer portal without any issue.
Posted Feb 17, 2020 - 10:24 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2020 - 09:50 EST
Investigating
We are currently experiencing technical issues with our PB Developer Portal PRODUCTION environment that may prevent you from accessing the Developer Portal.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted Feb 17, 2020 - 09:37 EST
This incident affected: Developer Portal (Developer Portal).