beta
Pitney Bowes Delay in posting scan events - Incident - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 02:52 EDT
Identified
The issue has been identified and a fix has been implemented. There is a backlog of events that we are processing. We will provide additional updates as we work through the backlog.
Posted Mar 14, 2023 - 15:25 EDT
Investigating
We are currently experiencing technical issues with our Tracking Service in our PRODUCTION environment. As of this morning Eastern time we are not posting new scan events via Consumer Connect, Tracking API, Webhooks and Files.

Our Emergency Response Team identified the problem and are working to resolve the issue. We will send you an update as quickly as possible.
Posted Mar 14, 2023 - 11:53 EDT
This incident affected: Consumer Connect (Tracking), Returns API & Technology (Tracking), Delivery API & Technology (Tracking), and Ecommerce APIs (Formerly Shipping API) (Tracking).