beta
Pitney Bowes Tracking- Incident - ref:_00D309tI._5005x1lzqFU:ref
Incident Report for PB Products
Resolved
The Tracking issue is resolved. We have worked through the backlog of scan events and are now processing current events.
Posted Nov 18, 2022 - 14:42 EST
Update
We have made significant progress and are currently making events available that are 2 hours old. We estimate the backlog of events to be cleared by 2 PM ET.
Posted Nov 18, 2022 - 11:07 EST
Monitoring
We have made good progress and team is monitoring the issue. The updated estimate for the backlog to complete processing is 6 hours.
Posted Nov 18, 2022 - 03:36 EST
Identified
At this time, the technical teams fixed the issue and we are processing the backlog of scan events. We estimate the backlog to complete processing in 8 to 12 hours.
Posted Nov 17, 2022 - 14:25 EST
Investigating
We are currently experiencing technical issues with our Tracking. There is a backlog of scan events that have not been posted.

Our Emergency Response Team is working to resolve the issue. At this time we don't have an estimated time when the scan events will be posted. We will send you an update as quickly as possible.
Posted Nov 17, 2022 - 12:56 EST
This incident affected: Returns API & Technology (Tracking), Consumer Connect (Tracking), Delivery API & Technology (Tracking), and Ecommerce APIs (Formerly Shipping API) (Tracking).