beta
Expedited Delivery Services - Incident - Initial Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 04:34 EDT
Investigating
We are currently experiencing technical issues with our PB Expedited Delivery Services PRODUCTION environment that may prevent you from using all features of the Expedited Delivery Services. Create Shipment Functionality is working as expected.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.

ref:_00D309tI._5005x1jjynu:ref
Posted Jul 07, 2022 - 04:15 EDT
This incident affected: Shipping API (Transaction Reports).