beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today that affected some zip codes, specifically for Create Label and Get Rate API calls. A fix has been implemented and at this time we see full functionality in the Shipping API System.
Posted Jan 06, 2020 - 19:57 EST
Identified
We are currently experiencing technical issues with our PB Shipping APIs PRODUCTION environment that may prevent you from using all features of the Shipping API System. These issues are related to some calls to the Calculate Rate API and/or indirectly with using the Create Shipment API calls.

The error message related to these errors is:
[{"errorCode":"1026018","message":"Unknown Exception","additionalInfo":" Unknown Exception during Calculate Rate"}]

The issue is only affecting USPS Create Shipment or Calculate Rates requests from a handful of origin ZIP Codes. All other ZIP Codes and are not affected.

Our Emergency Response Team has identified the cause and is testing a fix. We will send you an update as more information becomes available.
Posted Jan 06, 2020 - 12:20 EST
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label, Get Rates).