beta
Borderfree Unscheduled Downtime
Incident Report for PB Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was preventing your international customers from checking out using our Envoy Checkout/API Checkout , your customer service team from logging in to Consulate and your system from retrieving purchase orders has been resolved.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Jul 17, 2020 - 18:07 EDT
Update
Dear Pitney Bowes Merchant,

We have started to see the orders coming in as our network provider is slowly recovering. Your customer service team might be able to log in to Consulate as well.

We will send another update as soon as the services are fully recovered.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jul 17, 2020 - 17:49 EDT
Investigating
Dear Pitney Bowes Merchant,

We’ve been experiencing an issue due to an outage at our network provider end that may prevent your international customers from checking out using Envoy/API Checkout, your customer service team from logging in to Consulate and your system from retrieving purchase orders.

Our team is actively investigating the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Jul 17, 2020 - 17:32 EDT
This incident affected: Cross-Border Retail (Checkout - Envoy, Checkout - API, PO Generation, Post Order Processing, Localization, Consulate).