beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation, but consider this incident closed.
Posted Jul 09, 2020 - 19:13 EDT
Monitoring
The fix has been implemented and we are monitoring at this time.
Posted Jul 09, 2020 - 18:40 EDT
Identified
PB Shipping API PRODUCTION environment is still experiencing intermittent issues. The issue has been identified and the teams are working towards a resolution.

We will update again when we have further information.
Posted Jul 09, 2020 - 16:49 EDT
Investigating
We are currently experiencing technical issues with our PB Shipping APIs PRODUCTION environment that may prevent you from using all features of the Shipping API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jul 09, 2020 - 13:56 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label).