beta
Shipping API - Incident - Transaction Reporting - October 11, 2019
Incident Report for PB Products
Resolved
The Shipping API Transaction Reporting issue is resolved.
Posted 9 days ago. Oct 11, 2019 - 21:07 EDT
Monitoring
The issue with the Transaction API has been identified and corrected.
Posted 9 days ago. Oct 11, 2019 - 20:54 EDT
Investigating
At this time you may be experiencing issues with the Transaction Reporting API. The Emergency Response Team is investigating and will provide updates.
Posted 9 days ago. Oct 11, 2019 - 20:21 EDT
This incident affected: Shipping API (Transaction Reports).