beta
Tracking Services - Incident - Initial Notification
Incident Report for PB Products
Resolved
We are caught up with the backlog data and this issue has been resolved.
Posted Nov 18, 2023 - 08:54 EST
Update
Please accept our apology as clearing the backlog data is taking much longer than we had originally anticipated.

There was a delay for reporting events in files for Tracking API and webhooks. The issue has been resolved.
Our Technical teams are working to catch up on the backlog events. We anticipate the backlog to be cleared in 5 hours. We will send you an update once we have more details.

We apologize for the inconvenience and thank you for your continued business with Pitney Bowes.
Posted Nov 18, 2023 - 03:22 EST
Monitoring
There was a delay for reporting events in files for Tracking API and webhooks. The issue has been resolved.
Our Technical teams are working to catch up on the backlog events. We anticipate the backlog to be cleared in 8 hours. We will send you an update once we have more details.

We apologize for any inconvenience and thank you for your continued business with Pitney Bowes.
Posted Nov 17, 2023 - 07:23 EST
Investigating
We are currently experiencing technical issues with our Tracking Services in the PRODUCTION environment. We see a delay in reporting events in the files, for Tracking API and webhooks.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation. We will send you an update as quickly as possible.
Posted Nov 16, 2023 - 11:27 EST
This incident affected: Ecommerce APIs (Formerly Shipping API) (Tracking).