beta
Shipping API - Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today with the functionality of Tracking API in the Shipping API System. The issue was resolved and we have now seen more than an hour of stability within the system. We will continue to closely monitor the situation.
Posted Aug 29, 2019 - 02:31 EDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2019 - 01:39 EDT
Investigating
At this time you may be experiencing occasional errors with the below components. The Emergency Response Team is investigating and will provide updates. Not all customers are impacted.
Posted Aug 29, 2019 - 01:25 EDT
This incident affected: Shipping API (Tracking).