beta
Shipping API - Tracking API Incident - Final Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier today with the Tracking API. At this time we see full functionality in the Shipping API System. We continue to closely monitor the situation.
Posted Jun 04, 2020 - 03:09 EDT
Investigating
We are currently experiencing technical issues with our PB Shipping APIs PRODUCTION environment that may prevent you from using Tracking API of the Shipping API System.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of the APIs. We will send you an update as quickly as possible.
Posted Jun 04, 2020 - 01:53 EDT
This incident affected: Shipping API (Tracking).