beta
Outage - Final Notification
Incident Report for PB API Products
Resolved
Dear Pitney Bowes Shipping API Developer,

The outage issue was resolved at 5.14 AM EST. We have now seen more than an hour of stability within the system. The teams have been closely monitoring.

We apologize for any inconvenience caused and thank you for your continued partnership with Pitney Bowes.


Thank you!
The Pitney Bowes Shipping API Team
shippingapisupport@pb.com
Posted 6 months ago. Oct 14, 2018 - 06:26 EDT
Investigating
We are currently experiencing technical issues with our Pitney Bowes Tracking API PRODUCTION environment that may prevent you from accessing the Tracking API.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted 6 months ago. Oct 14, 2018 - 04:32 EDT
This incident affected: Shipping API (Tracking).