beta
Borderfree Unscheduled Downtime
Incident Report for PB Products
Resolved
Dear Pitney Bowes Merchant,

The issue that was affecting vCard generation has been resolved.

All Borderfree services are online and fully operational.

We apologize for any inconvenience and thank you for your continued partnership with Pitney Bowes.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 14:33 EST
Monitoring
Dear Pitney Bowes Merchant,

While our PO file backlog has cleared, we are sill awaiting confirmation from our virtual credit card provider, WEX Inc. that the issue has been resolved.

We will send an update as soon as we receive additional information.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 14:24 EST
Update
Dear Pitney Bowes Merchant,

The WEX IT team is working diligently to research and resolve this issue and more information will be shared with us when it is made available to the Account Management Team by WEX IT.

We will send an update as soon as we receive additional information.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 14:10 EST
Update
Dear Pitney Bowes Merchant,

WEX has updated us that this is a P1 event impacting a large number of their customers. The WEX IT team is working diligently to research and resolve this issue and more information will be shared with us when it is made available to the Account Management Team by WEX IT. Thank you for your patience as we work on getting the WEX payment service operational.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 13:15 EST
Update
Dear Pitney Bowes Merchant,

WEX has updated us that this is a P1 event impacting a large number of their customers. The WEX IT team is working diligently to research and resolve this issue and more information will be shared with us when it is made available to the Account Management Team by WEX IT. Thank you for your patience as we work on getting the WEX payment service operational.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 12:34 EST
Update
Dear Pitney Bowes Merchant,

We are continuing to follow up with our virtual credit card provider, WEX Inc. We will continue to do so until a solution has been found.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 11:59 EST
Identified
Dear Pitney Bowes Merchant,

We have identified a problem with our virtual credit card provider, WEX Inc. They are currently investigating the issue.

All Orders will be queued and you will be able to retrieve PO files according to your standard retrieval process once the issue is resolved.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 11:23 EST
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 11:17 EST
Investigating
As of 10:50 ET, we’ve been experiencing an issue that may impact your system from retrieving purchase orders due to missing vCard information.

Our team is actively investigating the issue. We will send an update as soon as possible.

If you have any questions, please contact support@borderfree.com.

Regards,
The Borderfree Production Support Team
Posted Nov 25, 2020 - 11:03 EST