beta
Returns API & Technology - Incident - Initial Notification
Incident Report for PB Products
Resolved
We experienced a technical issue earlier. We began seeing recovery at 12:27 AM ET and we are closely monitoring. This impacted our Returns PRODUCTION environment. At this time we see full functionality in the Returns System.

[ref:_00D309tI._5005x1j7pZs:ref]
Posted Jun 07, 2022 - 00:39 EDT
Investigating
We are currently experiencing technical issues with our Returns PRODUCTION environment that may prevent you from using the features.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of Returns. We will send you an update as quickly as possible.

[ref:_00D309tI._5005x1j7pZs:ref]
Posted Jun 06, 2022 - 23:17 EDT
This incident affected: Shipping API (Create Label).