beta
Delivery API & Technology - Incident - Final Notification
Incident Report for PB Products
Resolved
This incident has been resolved.
Posted May 20, 2020 - 10:42 EDT
Monitoring
We have now seen more than 20 minutes of stability within the system. We believe the issue is resolved, but will continue to closely monitor.

We apologize for any inconvenience you encountered during this unscheduled downtime and thank you again for your continued partnership with Pitney Bowes.
Posted May 20, 2020 - 10:42 EDT
Investigating
We are currently experiencing technical issues with Newgistics Label Creation on PRODUCTION environment.
Our Emergency Response Team is investigating to determine the full scope of the problem and will be working to restore the operation. We will send you an update as quickly as possible.
Please Note - The issue is specific to Newgistics Carrier.
Posted May 20, 2020 - 10:24 EDT
This incident affected: Ecommerce APIs (Formerly Shipping API) (Create Label).