beta
Tracking API Outage - Final Notification
Incident Report for PB API Products
Resolved
We experienced a technical issue starting at 01:06 AM ET. We began seeing recovery at 01:36 PM ET and we are closely monitoring. This impacted only Tracking API in Production environments. At this time we see full functionality in the Shipping API System.
Posted 4 months ago. Mar 25, 2019 - 01:43 EDT
Investigating
We are currently experiencing technical issues with our Tracking API PRODUCTION environment that may prevent you from using the Tracking API.
Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operations. We will send you an update as quickly as possible.
Posted 4 months ago. Mar 25, 2019 - 01:37 EDT
This incident affected: Shipping API (Tracking).