beta
Returns API & Technology - Incident - Initial Notification [ref:_00D309tI._5005x1kp2K8:ref]
Incident Report for PB Products
Resolved
We experienced a technical issue started at 12:30 PM ET. We began seeing recovery at around 01:30 PM ET and we are closely monitoring.
This only impacted clients using the legacy system our PRODUCTION environments. At this time we see full functionality in the Returns System.
Posted Aug 30, 2022 - 13:44 EDT
Investigating
We are currently experiencing technical issues with Returns Shipment Manager on our PRODUCTION environment that may prevent you from using all features. Please note, only clients using the legacy system will have issues logging in to the Returns center.

Our Emergency Response Team is investigating to determine the full scope of the outage and will be working to restore the operation of Returns. We will send you an update as quickly as possible.
Posted Aug 30, 2022 - 13:31 EDT
This incident affected: Returns API & Technology (Returns Shipment Manager).